Toffu

Elevated errors due to high demand
Resolved·Degraded performance

Tue, Jul 1, 2025, 11:10 AM
(1 month ago)
·
Affected components
Chat
Updates

Resolved

Tue, Jul 1, 2025, 11:10 AM

Monitoring

Tue, Jul 1, 2025, 10:19 AM(50 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Jul 1, 2025, 09:44 AM(34 minutes earlier)
Powered by